CN-Series YAML

Refer to the following table to see what has changed with each CN-Series YAML release.

YAML 3.0.x

CN-Series yaml 3.0.x should be used with the CN-Series running PAN-OS 10.1 or PAN-OS 10.2.
Version
What’s New
3.0.2
Adds support for k8s 1.22 on the CN-Series on AWS EKS. This support also requires CN-Series PAN-MGMT-INIT version 3.0.2.
3.0.1
  • Adds support for k8s 1.22 on the CN-Series on all platforms except AWS EKS. This support also requires CN-Series PAN-MGMT-INIT version 3.0.1.
  • Adds support for OpenShift for the CN-Series deployed as a Kubernetes service. This requires PAN-CNI 3.0.2 or greater.
  • CN-120: Adds pod affinity for CN-MGMT and CN-NGFW pods in CN-Series deployed in CNF mode.

YAML 1.0.x

CN-Series yaml 1.0.x should be used with the CN-Series running PAN-OS 10.0.
Version
What’s New
1.0.4
Adds support for k8s 1.22 on the CN-Series on all platforms except AWS EKS. This support also requires CN-Series PAN-MGMT-INIT version 3.0.2.
1.0.3
Adds support for k8s 1.22 on the CN-Series on all platforms except AWS EKS. This support also requires CN-Series PAN-MGMT-INIT version 3.0.1.

Recommended For You