CN-Series Firewall Image and File Compatibility

Deploying the CN-Series firewall requires a number of different of files. To help ensure a successful deployment, check the following information to make sure you download the correct combination of files.
PAN-OS Version
YAML Version
CNI Version
mgmt-init Version
10.1.3
2.0.3
2.0.2
2.0.0
10.1.2
2.0.2
2.0.0 - 2.0.1
2.0.0
10.1.0 - 10.1.1
2.0.0 - 2.0.1
2.0.0 - 2.0.1
2.0.0
10.0.x
1.0.x
1.0.x
1.0.0

Recommended For You