Which Servers Can the User-ID Agent Monitor?

Learn which exchange and directory servers you can monitor with the PAN-OS® integrated and Windows-based User-ID™ agents.
The following are the exchange and directory servers you can monitor with the PAN-OS® integrated and Windows-based User-ID™ agents:
You can install only specific releases of the Windows-based User-ID agent on supported Microsoft Windows servers.
Server
Versions Supported
Microsoft Exchange Server
  • 2019—Only with Windows User-ID agent 9.0.2 and later releases or with PAN-OS integrated User-ID agents running the following PAN-OS releases:
    • PAN-OS 10.2 (all releases)
    • PAN-OS 10.1 (all releases)
    • PAN-OS 10.0 (all releases)
    • PAN-OS 9.1 (all releases)
    • PAN-OS 8.1.8 and later PAN-OS 8.1 releases*
  • 2016—Only with Windows User-ID agent or with PAN-OS integrated User-ID agents running the following PAN-OS releases:
    • PAN-OS 10.2 (all releases)
    • PAN-OS 10.1 (all releases)
    • PAN-OS 10.0 (all releases)
    • PAN-OS 9.1 (all releases)
    • PAN-OS 8.1 (all releases)*
  • 2013
Microsoft Windows Server
  • 2019—Only with Windows User-ID agent 9.0.2 and later releases or with PAN-OS integrated User-ID agents running the following PAN-OS releases:
    • PAN-OS 10.2 (all releases)
    • PAN-OS 10.1 (all releases)
    • PAN-OS 10.0 (all releases)
    • PAN-OS 9.1 (all releases)
    • PAN-OS 8.1.8 and later PAN-OS 8.1 releases*
  • 2016—Only with Windows User-ID agent or with PAN-OS integrated User-ID agents running the following PAN-OS releases:
    • PAN-OS 10.2 (all releases)
    • PAN-OS 10.1 (all releases)
    • PAN-OS 10.0 (all releases)
    • PAN-OS 9.1 (all releases)
    • PAN-OS 8.1 (all releases)*
  • 2012 and 2012 R2
Novell eDirectory Server
8.8
* PAN-OS 8.1 is supported only on PA-200, PA-500, and PA-5000 Series firewalls (and the M-100 appliance) and only until each reaches its hardware end-of-life (EoL) date.

Recommended For You