Compatibility

Traps™ agent 5.0 releases are compatible only with specific platforms.
Starting with Traps agent 5.0.12, you can install the agent only on Windows XP, Windows Server 2003, or Windows Embedded POSReady 2009. If you are using a newer Windows version, upgrade to Cortex XDR agent 7.2 release or later.
For information about supported operating systems and compatibility with third-party security products, see the Palo Alto Networks® Compatibility Matrix.

Recommended For You