Support for iOS 12

GlobalProtect app 5.0 supports iOS 12.
GlobalProtect app 5.0 for iOS endpoints supports iOS 12.

Related Documentation