What Client OS Versions are Supported with GlobalProtect?

Palo Alto Networks supports the GlobalProtect app (also referred to as the GlobalProtect agent) on common desktop, laptop, and mobile devices. We recommend that you configure GlobalProtect on firewalls running PAN-OS 6.1 or a later release and that you install only supported releases of the GlobalProtect app on endpoints. The minimum GlobalProtect app release varies by operating system; to determine the minimum GlobalProtect app release for a specific operating system, refer to the following topics in the Palo Alto Networks Compatibility Matrix:
Older versions of the GlobalProtect app (releases 1.0 through 2.1) are still supported on the operating systems and PAN-OS releases with which they were released. For minimum PAN-OS release support for GlobalProtect app 2.1 and older releases, refer to the GlobalProtect agent (app) release notes for your specific release on the Software Updates site (you must be a registered user to access this site).

Related Documentation