Set Up Authentication for strongSwan Ubuntu and CentOS Clients

To extend GlobalProtect VPN remote access support to strongSwan Ubuntu and CentOS clients, set up authentication for the strongSwan clients.
To view the minimum GlobalProtect release version that supports strongSwan on Ubuntu Linux and CentOS, see What Client OS Versions are Supported with GlobalProtect?.
To connect to the GlobalProtect gateway, the user must successfully authenticate. The following workflows show examples of how to enable authentication for strongSwan clients. For complete information about strongSwan, see the strongSwan wiki.

Related Documentation