What OS Versions are Supported with GlobalProtect?

The GlobalProtect app is supported on common desktops, laptops, tablets, and smart phones. We recommend that you configure GlobalProtect on firewalls running PAN-OS 6.1 or later releases and that your end users install only supported releases of the GlobalProtect app on their endpoints. The minimum GlobalProtect app release varies by operating system; to determine the minimum GlobalProtect app release for a specific operating system, refer to the following topics in the Palo Alto Networks® CompatibilityMatrix:
Older versions of the GlobalProtect app are still supported on the operating systems and PAN-OS releases with which they were released. For the minimum PAN-OS release support, refer to the GlobalProtect app release notes corresponding to the specific release on the Software Updates site.

Related Documentation