GlobalProtect for IoT Requirements

GlobalProtect for IoT has the following requirements:
  • Either Prisma Access or GlobalProtect subscription
    A GlobalProtect subscription is required for securing IoT endpoints using the GlobalProtect app.
  • The firewall is running PAN-OS 9.1 (upgrade now)
  • One of the following operating systems:
    • Android
    • Raspbian
    • Ubuntu
    • Windows IoT Enterprise
  • 128MB RAM
  • 4GB of storage
  • x86 and ARMv7 or ARMv5 processor
  • Installation using snap app packages from the CLI or WebDM

Recommended For You