The following table describes known issues in the User-ID agent 7.0 Release.
For recent updates to known issues for a given PAN-OS release, refer to https://live.paloaltonetworks.com/t5/Articles/Critical-Issues-Addressed-in-PAN-OS-Releases/ta-p/52882.
Issue ID Description
WINAGENT-204 If you have installed the PAN-OS 8.0 Windows-based User-ID agent and you want to remove it and install an earlier release of the agent, you must perform the workaround described in Downgrade a Windows Agent from PAN-OS 8.0. A PAN-OS 8.0 release for the Windows-based User-ID agent works with firewalls running a release earlier than PAN-OS 8.0.

Related Documentation