The following minimum software versions are compatible with PAN-OS 7.1. To confirm which versions are currently supported, please refer to the End-of-Life summary.
To see a list of the Palo Alto Networks firewalls and appliances that support PAN-OS 7.1, see the Palo Alto Networks® Compatibility Matrix.
Palo Alto Networks Software Minimum Compatible Version with PAN-OS 7.1
Panorama 7.1.0
WF-500 Appliance 7.1.0
User-ID Agent 7.0.0
Terminal Server Agent 7.0.0
GlobalProtect Agent 2.3.0
Content Release Version 564

Related Documentation