PAN-OS 9.0.3-h3 Addressed Issues

PAN-OS® 9.0.3-h3 addressed issues.
Issue ID
Description
PAN-123700
A security-related fix was made to prevent a memory corruption vulnerability in PAN-OS® software (PAN-SA-2019-0023 / CVE-2019-1582).
PAN-123603
A security-related fix was made to prevent a memory corruption vulnerability in PAN-OS software (PAN-SA-2019-0021 / CVE-2019-1580).
PAN-123564
Fixed CVE-2019-1581, see PAN-SA-2019-0022 for details.
PAN-121814
Fixed an issue where the threat log incorrectly displayed
informational
severity-level threats with
high
severity level.

Recommended For You