Upgrade the Panorama Interconnect Plugin

Upgrade the Panorama™ Interconnect plugin on the Panorama Controller and Panorama Nodes.
Use the following procedure to upgrade the Panorama™ Interconnect plugin on the Panorama Controller and Panorama Nodes. When you upgrade the Panorama Interconnect plugin, you must upgrade the Panorama Controller before you upgrade the Panorama Nodes to the same plugin version as the Controller. The new plugin version you download and install on the Panorama Node must be the same plugin version you installed on the Panorama Controller to ensure that the plugin version on the Panorama Controller and selected Panorama Nodes remain synchronized.
If this is the first time you are installing the plugin, see Set Up the Panorama Interconnect Plugin.
  1. Log in to the Panorama Web Interface of the Panorama Controller.
  2. Upgrade the Panorama Interconnect plugin on the Panorama Controller.
    1. Select
      Panorama
      Plugins
      and search for
      Interconnect
      .
    2. Download
      and
      Install
      the new Interconnect plugin version. A prompt is displayed to notify you after the installation is completed.
    3. Verify that the
      Dashboard
      displays the newly installed Interconnect plugin version.
      panorama-interconnect-verify-controller-plugin-upgrade.png
  3. Upgrade the Panorama Interconnect plugin on the Panorama Node.
    1. Select
      Panorama
      Interconnect
      Panorama Nodes
      , select one or more Panorama Nodes, and
      Upgrade Plugin
      .
    2. Verify the selected Panorama Nodes and click
      OK
      to begin the plugin upgrade.
      panorama-interconnect-confirm-client-plugin-upgrade.png
    3. Wait until the plugin upgrade job is
      Completed
      . Click
      Panorama
      Interconnect
      Tasks
      to view the job progress.
      panorama-interconnect-upgrade-completed.png
    4. After the upgrade completes successfully, select
      Panorama
      Interconnect
      Panorama Nodes
      to verify that the
      Plugin
      version is correct for the selected Panorama Nodes.
      panorama-interconnect-verify-plugin-upgrade.png

Related Documentation