Fixed Issues in Panorama Plugin for AWS 2.0.0

The following list describes fixed issues in the Panorama plugin for AWS 2.0.0.

PAN-116383

Upgrade from Panorama plugin for AWS version 1.0.0 to version 2.0.0 is not supported. If you attempt to upgrade the AWS plugin from version 1.0.0 to version 2.0.0 your version 1.0.0 plugin configuration does not migrate to version 2.0.0.
This issue is fixed in PAN-OS 9.0.6, enabling you to upgrade Panorama plugin for AWS version 1.0.0 to version 2.0.0. You
must
upgrade Panorama to PAN-OS 9.0.6 before you attempt to upgrade the Panorama plugin for AWS.

Recommended For You