VM-Series Plugin 2.0.0

What’s new in VM-Series plugin 2.0.0
The VM-Series plugin 2.0.0 is the minimum version for VM-Series firewall running PAN-OS 10.0.0. This release of the plugin adds support for the CN-Series firewall, which also requires Panorama and the Kubernetes plugin on Panorama.
Refer to the Compatibility Matrix for more information on the minimum PAN-OS version supported on the VM-Series plugin version.

Recommended For You