Addressed Issues in VM-Series Plugin 2.0.1

The following list describes issues addressed in the VM-Series plugin version 2.0.1.

PLUG-5663

For an HA pair deployed on AWS, upgrading the VM-Series plugin to version 1.0.12 will fail to move interfaces to the new active peer during failover event.
Workaround:
  1. Upgrade VM-Series Plugin to version 1.0.12.
  2. Reboot the passive HA peer and wait for it to come up.
  3. Reboot the active peer.
This issue is fixed in VM-Series plugin version 1.0.13.

PLUG-5658

After upgrading an HA pair from VM-Series Plugin 1.0.11 to 1.0.12, the user interface shows a plugin mismatch.
Workaround
:
  1. Reboot the passive firewall. After it boots the active firewall detects 1.0.12 installed and shows a match.
  2. Reboot the active firewall. After it boots it detects 1.0.12 on the passive firewall and shows the plugins match.
This issue is fixed in VM-Series plugin version 1.0.13.

PLUG-5649

After upgrading an HA pair to VM-Series Plugin version 1.0.11 or 2.0.0 the user interface shows a plugin mismatch.
Workaround:
Restart the management server as follows:
debug software restart process management server
This issue is fixed in VM-Series plugin version 2.0.1.

PLUG-5542

On a VM-Series firewall deployed on Azure, after shutting down the VM and changing the primary NIC from the Azure CLI, the firewall is pingable but it is hours before you can reach it with SSH/HTTPS.
This issue is fixed in VM-Series plugin version 1.0.13.

Recommended For You