VM-Series Plugin 2.1.0

The VM-Series plugin 2.1.0 is the minimum version for VM-Series firewall running PAN-OS 10.1.0.
Refer to the Compatibility Matrix for more information on the minimum PAN-OS version supported on the VM-Series plugin version.

Recommended For You