Prepare Panorama for Integration

Before configuring Prisma SD-WAN to integrate with Prisma Access for Networks (managed by Panorama), ensure that the following requirements are met:
  • Verify that Panorama is running a supported version of the Prisma Access Cloud Services Plugin.
    • PAN-OS 9.0.4 or a later PAN-OS 9.0 version (1.7 only).
    • PAN-OS 9.1.4 or a later PAN-OS 9.1 version (1.7 through 2.0).
    • PAN-OS 10.0.3 or a later PAN-OS 10.0 version (1.7 through 2.0).

Recommended For You