Prisma Access for Networks CloudBlade Release 2.1.2

This document contains the Prisma Access for Networks (managed by Panorama) CloudBlade, Version 2.1.2 release notes.
Prisma Access for Networks (managed by Panorama) requires ION devices to run software version 5.1.9 or later. Versions prior to 5.1.9 are not supported.The recommended software version is 5.4.3 or higher and the minimum software version supported is 5.1.9.

Recommended For You