Compatibility of CloudBlade Version 2.1.2 and Prisma Access

CloudBlade 2.1.2 version and Prisma Access compatibility is listed below:
CB Version
PA Plugin 2.2
PA Plugin 2.2 (Preferred)
PA Plugin 2.2 (Innovation)
2.1.2
Yes
Yes
Yes

Recommended For You