Prepare Panorama for Integration

3.1.2 PIC
Before configuring Prisma SD-WAN to integrate with Prisma Access for Networks (managed by Panorama), ensure that the following requirements are met:
  • Verify that Panorama is running a supported version of the Prisma Access Cloud Services Plugin.
    • PAN-OS 9.1.4 or a later PAN-OS 9.1 version
    • PAN-OS 10.0.3 or a later PAN-OS 10.0 version
For more information, see the Prisma Access CloudBlade Integration Release Notes.

Recommended For You