Endpoint Infrastructure Installation Considerations

To install or upgrade the ESM components consider the following:
  • The ESM Server and the ESM Console must run the same version.
  • The ESM Server and the ESM Console support mixed versions of Traps and are also backward compatible with earlier versions. For example, an ESM Server and ESM Console can support a mix of Traps agents running both the current release and the previous release.
Also see: Prerequisites.

Related Documentation