Associated Software and Content Versions

The following minimum software versions are supported with the Traps Endpoint Security Manager.
Palo Alto Networks Software or Content Release Version
Minimum Supported Version
ESM Console
4.1
ESM Server
4.1
Traps agent supported with ESM 4.1
3.4
Content update version
23
(A new installation of ESM Console 4.1.5-h1 has content release version 52 by default.)

Related Documentation