Processes Protected by the Default Policy

The Endpoint Security Manager and Traps come preconfigured to protect common applications and processes. These processes vary depending on the associated content update version. To determine which processes are supported in a given release, look up the content update version associated with the release (see Associated Software Versions) and then review the release notes for the content update on the Support portal.
The process type, as shown on the Process Management page, does not indicate whether a process is used in the default security policy. Instead, the process type only indicates whether the process can be used in an exploit protection rule. For more information, see Process Protection Types.

Related Documentation