Install an End-of-Life Traps Agent Version

To install the Traps agent for the first time, you must download the agent from the Customer Support Portal (CSP). After an agent version reaches end-of-life (EOL), Palo Alto Networks removes the installer from CSP. Therefore it is recommended that you instead download the installer for a supported agent version. For a full list of Traps agent versions, see the Palo Alto Networks End-of-Life Summary.
If an EOL installer or content update version required, contact Support.

Recommended For You