Associated Software and Content Versions

The following minimum software versions are supported with the Traps Endpoint Security Manager.
Palo Alto Networks Software or Content Release Version
Minimum Supported Version
ESM Console
4.2.4 (build 4.2.4.41269)
ESM Server
4.2.4 (build 4.2.4.41269)
Traps agent supported with ESM 4.2
3.4
Traps 4.2 agent build versions
Windows 4.2.4.41269
Linux 4.2.4.716
Mac 4.2.4.612
Content update version
PTU 48

Related Documentation