Traps for Android Requirements

The Traps app for Android has the following requirements:
RequirementSpecification
Operating system versions
To determine the minimum Traps release for a specific operating system, refer to Where Can I Install the Traps Agent? in the Palo Alto Networks® Compatibility Matrix.
App usage
Enable usage data access for Traps on the Android endpoint. This is required to enable Traps to inspect apps for malware.
Device & App HistoryEnable read access to allow Traps to view the apps that are running.

Related Documentation