Associated Software and Content Versions

The following minimum software versions are supported with the Traps agent.
Palo Alto Networks Software Version
Minimum Supported Version
Traps management serviceSupported (cloud version)
Traps Endpoint Security ManagerNot supported
Traps agent builds
  • Windows—5.0.6.1202
  • Mac—5.0.6.1202
  • Linux—5.0.6.5109
Content version47

Related Documentation