Associated Software and Content Versions

Software and content versions associated with Traps 6.1.
The following minimum software versions are supported with the Traps agent.
Palo Alto Networks Software Version
Minimum Supported Version
Cortex XDR
Supported with 6.1.4 and later releases
Traps Endpoint Security Manager
Not supported
Traps management service
Not supported
Cortex XDR agent builds
  • Linux—6.1.6.42518

Recommended For You