Partner-Qualified Integrations

Partner-qualified platform interoperability index for VM-Series firewalls.
The following section shows the partner-qualified products with which VM-Series firewalls interoperate. Refer to the tables for details about hardware platforms and software versions on which you can deploy VM-Series firewalls.
The partner software version and PAN-OS
®
version columns display the range of versions and the minimum version in parentheses. For example, where the PAN-OS Version column says
PAN-OS 8.1.x (
8.1.0
)
, it means that the integration supports PAN-OS 8.1 releases beginning with PAN-OS 8.1.0.

Aryaka

The following table shows the Aryaka products with which VM-Series firewalls interoperate.
Hardware
Supported Aryaka Software Version
PAN-OS Version
I/O Acceleration
Documentation
2600
3000
3.0.x
8.1.x (
8.1.0
)
9.1.x (
9.1.0
)
Virtio with Packet MMAP mode

Corsa

The following table shows the Corsa products with which VM-Series firewalls interoperate.
Hardware
Supported Software Version
PAN-OS Version
I/O Acceleration
Documentation
Network Virtualization Security Platform
1.x.x
9.0.x (
9.0.0
)
9.1.x (
9.1.0
)
SR-IOV with Packet MMAP

ZPE

The following table shows the ZPE products with which VM-Series firewalls interoperate.
Hardware
Supported Nodegrid Software Version
PAN-OS Version
I/O Acceleration
Documentation
Gate SR
NSR
4.1.x
9.1.x (
9.1.0
)
Virtio with DPDK

Recommended For You