VM-Series Firewall Hypervisor Support

The following table shows hypervisor version support on the VM-Series firewall.
Deployment
PAN-OS Version Support
Hypervisor Version Support
I/O Enhancement Support
Base Image Required from the Palo Alto Networks Support Portal
Private Cloud Deployments
VM-Series for VMware vSphere Hypervisor (ESXi)
(without VMware NSX)
PAN-OS 7.1
PAN-OS 8.0
PAN-OS 8.1
5.1, 5.5, 6.0
PA-VM-ESX-7.1.0.ova
PA-VM-ESX-8.0.0.ova
PA-VM-ESX-8.1.0.ova
PAN-OS 7.1
PAN-OS 8.0
PAN-OS 8.1
PAN-OS 9.0
6.5
PAN-OS 8.0 and later:
  • SR-IOV
  • DPDK
PA-VM-ESX-7.1.0-u1.ova
PA-VM-ESX-8.0.0.ova
PA-VM-ESX-8.1.0.ova
PA-VM-ESX-9.0.0.ova
PAN-OS 8.0
PAN-OS 8.1
PAN-OS 9.0
6.7
  • SR-IOV
  • DPDK
PA-VM-ESX-8.0.0.ova
PA-VM-ESX-8.1.0.ova
PA-VM-ESX-9.0.0.ova
VM-Series for VMware NSX
vSphere with VMware NSX and Panorama
The combinations listed in this document have been approved by Palo Alto Networks. For versions of PAN-OS certified by VMware, see the VMware Compatibility Guide.
Panorama 8.0 and higher requires the VMware NSX plugin. For more information, see VMware NSX.
Available on all VM-Series models except the VM-50 and the VM-700.
PAN-OS 7.1
vSphere: 5.5
NSX Manager: 6.0, 6.1, 6.2
PA-VM-NSX-7.1.0.zip
vSphere: 6.0, 6.5a
NSX Manager: 6.1, 6.2, 6.3, 6.4
PAN-OS 8.0 with NSX Plugin 1.0.0
vSphere: 5.5, 6.0
NSX Manager: 6.1, 6.2
LRO
PA-VM-NSX-8.0.0.zip with vmware_nsx-1.0.0
PAN-OS 8.0 with NSX Plugin 1.0.1 or later
vSphere: 5.5, 6.0,
NSX Manager: 6.1, 6.2, 6.3
LRO
PA-VM-NSX-8.0.0.zip with vmware_nsx-1.0.1
vSphere: 6.5a
NSX Manager: 6.3
PAN-OS 8.0.5 with NSX Plugin 2.0.2 or later
vSphere: 6.0, 6.5
NSX Manager: 6.3.x and 6.4.0
LROPA-VM-NSX-8.0.5.zip with vmware_nsx-2.0.2
vSphere: 6.0, 6.5, 6.7
NSX Manager: 6.4.1 or later
PAN-OS 8.1 with NSX Plugin 2.0.2 or later
vSphere:
6.0, 6.5
NSX Manager: 6.3.x, 6.4.0
LRO
PA-VM-NSX-8.1.0.zip with vmware_nsx-2.0.2
vSphere:
6.0, 6.5,6.7
NSX Manager: 6.4.1 or later
PAN-OS 9.0
with NSX Plugin 2.0.3 or later
vSphere:
6.0, 6.5
NSX Manager: 6.3.x, 6.4.0
PA-VM-NSX-9.0.0.zip with vmware_nsx-2.0.3
vSphere:
6.0, 6.5,6.7
NSX Manager: 6.4.1 or later
VM-Series for Citrix SDX
PAN-OS 7.1
PAN-OS 8.0
SDX 10.1+
XenServer 6.0.2 or later
PAN-OS for VM-Series SDX Base Images
For example, the download-able image name is:
PA-VM-SDX-7.1.2.zip
PA-VM-SDX-8.0.0.zip
VM-Series for KVM
PAN-OS 7.1
  • Ubuntu: 12.04 LTS, 14.04 LTS, 16.04 LTS
  • CentOS/Red Hat Enterprise Linux: 6.5, 7.0, 7.1, 7.2
SR-IOV
PA-VM-7.1.0.qcow2
PAN-OS 8.0
  • Ubuntu: 14.04 LTS, 16.04 LTS
  • CentOS/Red Hat Enterprise Linux: 7.2
  • DPDK
  • SR-IOV
PA-VM-8.0.0.qcow2
PAN-OS 8.1
VM-Series on KVM - Requirements and Prerequisites
  • Ubuntu: 14.04 LTS, 16.04 LTS
  • CentOS/Red Hat Enterprise Linux: 7.2
  • DPDK
  • SR-IOV
PA-VM-8.1.0.qcow2
PAN-OS 8.1.3
PAN-OS 9.0
VM-Series on KVM - Requirements and Prerequisites
CentOS: 7.5
Packet MMAP mode support only; so you must disable DPDK with op-cmd-dpdk-pkt-io=off in the init-cfg.txt file used for bootstrapping or use the CLI command set system setting dpdk-pkt-io off)
PA-VM-8.1.3.qcow2
PA-VM-9.0.0.qcow2
VM-Series for Nutanix
PAN-OS 8.1.0
Layer 2, Layer 3, Virtual wire deployments
AHV
Nutanix AOS Version - 5.1.5
Nutanix AHV Release  20160925.121
PA-VM-8.1.0.qcow2
PAN-OS 8.1.2
Layer 3 deployments only
AHV
Nutanix AOS Version - 5.5.4 or later
Nutanix AHV Release 20170830.156S
Packet MMAP support for Layer 3 deployment. You must disable DPDK with op-cmd-dpdk-pkt-io=off in the init-cfg.txt file used for bootstrapping or use the CLI command set system setting dpdk-pkt-io off.
PA-VM-8.1.0.qcow2 and upgrade to PAN-OS 8.1.2.
PAN-OS 8.1.3
Layer 3 deployments, and Virtual wire deployments with Service Chaining.
AHV
  • Nutanix AOS Version—5.9
    Nutanix AHV Release 20170830.171
  • Nutanix AOS Version—5.10
    Nutanix AOS Version—20170830.185
Packet MMAP support only. You must disable DPDK with op-cmd-dpdk-pkt-io=off in the init-cfg.txt file used for bootstrapping or use the CLI command set system setting dpdk-pkt-io off.
PA-VM-8.1.3.qcow2
PAN-OS 9.0.0
Layer 3 deployments, and Virtual wire deployments with Service Chaining.
AHV
Nutanix AOS Version - 5.10
Nutanix AHV Release 20170830.185
Packet MMAP support only. You must disable DPDK with op-cmd-dpdk-pkt-io=off in the init-cfg.txt file used for bootstrapping or use the CLI command set system setting dpdk-pkt-io off.
PA-VM-9.0.0.qcow2
VM-Series for Hyper-V
PAN-OS 7.1
PAN-OS 8.0
PAN-OS 8.1
  • Windows Server 2012 R2 with Hyper-V role or Hyper-V 2012 R2
  • Windows Server 2016 with Hyper-V role or Hyper-V 2016
PAN-OS for VM-Series Hyper-V Base Images
For example, the download-able image name is:
PA-VM-HPV-7.1.0.vhdx
PA-VM-HPV-8.0.0.vhdx
PA-VM-HPV-8.1.0.vhdx
VM-Series for OpenStack
PAN-OS 7.1.12
PAN-OS 8.0
PAN-OS 8.1
KVM: Ubuntu 14.04
OpenStack: Mirantis 8.0 with Contrail 3.2
PAN-OS for VM-Series KVM Base Images
PA-VM-KVM-7.1.12.qcow2
PA-VM-KVM-8.0.0.qcow2
PA-VM-KVM-8.1.0.qcow2
PAN-OS 8.0
PAN-OS 8.1
PAN-OS 9.0
Redhat
OpenStack Newton 10
Virtio only
PAN-OS for VM-Series KVM Base Images
PA-VM-KVM-8.0.0.qcow2
PA-VM-KVM-8.1.0.qcow2
PA-VM-KVM-9.0.0.qcow2
Hardware and VM-Series Firewalls in Cisco ACI
PAN-OS 7.1
PAN-OS 8.0
(Managed Mode only)
ACI: 2.3, 3.0
N/ADevice Package 1.3
PAN-OS 8.1
PAN-OS 9.0
(Unmanaged Mode only)
ACI: 2.3(1e), 3.1, 3.2N/A
Panorama Plugin for Cisco ACI
cisco-1.0.0
Public Cloud Deployments
VM-Series on AWS
PAN-OS 7.1
PAN-OS 8.0
PAN-OS 8.1
PAN-OS 9-0
N/A
PAN-OS 8.0 and later: DPDK is supported in addition to SR-IOV; DPDK is disabled by default.
PAN -OS 9.0: DPDK is not supported on C5 and M5 instances; only SR-IOV is supported.
N/A
VM-Series on vCloud Air
PAN-OS 7.1
PAN-OS 8.0
PAN-OS 8.1
N/A
PAN-OS for VM-Series Base Images
For example, the download-able image name is:
PA-VM-ESX-7.1.0.ova
PA-VM-ESX-8.0.0.ova
PA-VM-ESX-8.1.0.ova
VM-Series on Azure
List of supported Azure Regions.
PAN-OS 7.1
PAN-OS 8.0
PAN-OS 8.1
PAN-OS 9-0
N/A
DPDK is not supported
N/A
VM-Series on Google Cloud
PAN-OS 8.1
PAN-OS 9-0
N/A
DPDK is supported and enabled by default
N/A
VM-Series on Oracle Cloud InfrastructurePAN-OS 8.1
PAN-OS 9.0
N/APacket MMAP support only. DPDK is enabled by default and must be disabled.
PAN-OS for VM-Series KVM Base Images
PA-VM-KVM-8.1.0.qcow2
PA-VM-KVM-9.0.0.qcow2
VM-Series on Alibaba CloudPAN-OS 8.1
PAN-OS 9.0
N/ADPDK and Packet MMAP are supported. DPDK is enabled by default.
PAN-OS for VM-Series KVM Base Images
PA-VM-KVM-8.1.3.qcow2
PA-VM-KVM-9.0.0.qcow2

Related Documentation