Associated Software and Content Versions

The following minimum Palo Alto Networks software versions are supported with GlobalProtect app 6. 1. Refer to the Compatibility Matrixfor additional information about endpoint OS compatibility.
Palo Alto Networks Software or Content Release Version
Minimum Supported Version
PAN-OS version
9.1 and above.
11.0 and above for End-user Notification about GlobalProtect Session Logout.

Recommended For You