WildFire Analysis Environment Support for PAN-OS 10.2.2

The following WildFire guest VM images (analysis environments) are supported in the PAN-OS 10.2.2 and later releases of WildFire. To upgrade the WildFire appliance, refer to: Upgrade a WildFire Appliance.
WildFire Guest VM Filename
Minimum Compatible PAN-OS Version
WFWinXpAddon3_m-1.0.1-c10.xpaddon3
10.2.2
WFWinXpGf_m-1.0.1-c3.xpgf
10.2.2
WFWin7_64Addon1_m-1.0.1-c2.7_64addon1
10.2.2
WFWin10Base_m-1.0.1-c4.10base
10.2.2

Recommended For You