Prisma SD-WAN CloudBlade for Prisma Access Integration Requirements

3.1.2 PIC
To integrate Prisma SD-WAN and Prisma Access, you must refer to the following requirements.
Product
Requirements for (Managed by Panorama)
Prisma SD-WAN
  • Active Prisma SD-WAN subscription.
  • Prisma SD-WAN AppFabric deployed at one or more locations.
  • Physical and/or virtual ION devices running:
    • Recommended version is 5.4.3 or higher.
    • Minimum version supported is 5.1.9.
Prisma Access
    • Minimum version supported for the Cloud Plugin is
      3.0.0-H26
      .
    • Minimum version supported for the Cloud Plugin is
      2.2.0-H44 Preferred
      .
  • Active Prisma Access for Networks subscription sufficient to cover remote sites.
  • Identification of the IPSec Termination Nodes within Prisma identified for connectivity.
  • Panorama to manage the Prisma Access for Networks with the following:
    • Cloud Services plugin installed. If the minimum version for both the 2.2 and 3.0 Cloud Services plugin is not available in Panorama, contact the Palo Alto Support team.
    • Verify that Panorama is running a supported version of the Prisma Access Cloud Services Plugin. Versions are PAN-OS 9.1.4 or a later PAN-OS 9.1 version / PAN-OS 10.0.3 or a later PAN-OS 10.0 version.
    • Cloud Services Infrastructure Subnet configured.
    • Cloud Services Remote Networks Zone Mappings (Trust/Untrust) configured.

Recommended For You