Upgrade your SD-WAN Firewalls

Review the Panorama Plugin for SD-WAN 2.0 Release Notes and then use the following procedure to upgrade your Panorama and managed SD-WAN firewalls.
  1. Upgrade your SD-WAN hub firewalls.
    You must upgrade your hub firewalls from PAN-OS 10.0.0 to PAN-OS 10.0.1 or later release before you upgrade your branch firewalls. Upgrading branch firewalls before hub firewalls may result in incorrect monitoring data (
    Panorama
    SD-WAN
    Monitoring
    ) and for SD-WAN links to erroneously display as
    down
    .

Recommended For You