Upgrade your SD-WAN Firewalls

Follow these steps to upgrade your Panorama and SD-WAN firewalls.
Review the Panorama Plugin for SD-WAN 1.0 Release Notes and then use the following procedure to upgrade your Panorama and managed SD-WAN firewalls.
PAN-OS 10.0.0 and 10.0.1 support SD-WAN plugin 1.0.3 and later releases. If your SD-WAN firewalls are running PAN-OS 10.0.2 or later releases, upgrade the SD-WAN plugin to SD-WAN plugin 2.0.
  1. Upgrade your SD-WAN firewalls.
    If your SD-WAN firewalls are running PAN-OS 10.0.0, you must upgrade your hub firewalls before you upgrade your branch firewalls. Upgrading branch firewalls before hub firewalls may result in incorrect monitoring data (
    Panorama
    SD-WAN
    Monitoring
    ) and for SD-WAN links to erroneously display as
    down
    .

Recommended For You