Prisma Access and Panorama Version Compatibility

Learn about the version compatibility between Prisma™ Access (Panorama™ Managed) and Panorama.
This section provides you with the minimum and maximum versions of Panorama™ to use with Prisma™ Access, along with the end-of-service (EoS) dates for Panorama software versions with Prisma Access.

Minimum Required Panorama Software Versions

The Cloud Services plugins require the following minimum Panorama™ software versions:
Software Version
Minimum Required Panorama Version
3.0 Preferred and Innovation
  • PAN-OS 10.1.2 or a later PAN-OS version of 10.1
    Panorama 10.1 is only supported for 3.0 Preferred and Innovation, 2.2 Preferred, and the 2.1 Preferred and 2.1 Innovation plugin versions listed in this table.
    Palo Alto Networks recommends that you upgrade your PAN-OS version to 10.1.4 or later, which incorporates an addressed issue (CYR-19816) that is found in earlier 10.1 releases.
  • PAN-OS 10.0.7 or a later PAN-OS version of 10.0
  • PAN-OS 9.1.7 or a later version of 9.1
FedRAMP Prisma Access deployments require a Panorama version of 10.0.7.
2.2 Preferred
  • PAN-OS 10.1
    Palo Alto Networks recommends that you upgrade your PAN-OS version to 10.1.4 or later, which incorporates an addressed issue (CYR-19816) that is found in earlier 10.1 releases.
    Panorama 10.1 is only supported for 3.0 Preferred and Innovation, 2.2 Preferred, and the 2.1 Preferred and 2.1 Innovation plugin versions listed in this table.
  • PAN-OS 10.0.5 or a later PAN-OS version of 10.0
  • 9.1.7 or a later version of 9.1
FedRAMP Prisma Access deployments require a Panorama version of 10.0.7.
2.1 Preferred
  • PAN-OS 10.1.3 or a later PAN-OS 10.1 version.
    If you are running a minimum Cloud Services plugin of 2.1.0 h-24 Preferred, PAN-OS 10.1.3 or a later PAN-OS version of 10.1 is supported.
    Do not install PAN-OS 10.1 until after you have upgraded your plugin to 2.1.0 h-24 Preferred or later.
    Palo Alto Networks recommends that you upgrade your PAN-OS version to 10.1.4 or later, which incorporates an addressed issue (CYR-19816) that is found in earlier 10.1 releases.
  • PAN-OS 10.0.3 or a later PAN-OS 10.0 version
  • PAN-OS 9.1.4 or a later PAN-OS 9.1 version
2.1 Innovation
  • PAN-OS 10.1.3 or a later PAN-OS 10.1 version
    If you are running a minimum Cloud Services plugin of 2.1.0 h-16 Innovation, PAN-OS 10.1.3 or a later PAN-OS version of 10.1 is supported.
    Do not install PAN-OS 10.1 until after you have upgraded your plugin to 2.1.0 h-16 Innovation or later.
    Palo Alto Networks recommends that you upgrade your PAN-OS version to 10.1.4 or later, which incorporates an addressed issue (CYR-19816) that is found in earlier 10.1 releases.
  • PAN-OS 10.0.3 or a later PAN-OS 10.0 version
  • PAN-OS 9.1.4 or a later PAN-OS 9.1 version
If you use the Enterprise DLP plugin or Explicit Proxy with Prisma Access, a minimum Panorama version of 10.0.5 is required.
2.0 Preferred
  • PAN-OS 10.0.3 or a later PAN-OS 10.0 version (
    Panorama versions later than PAN-OS 10.0 are not supported
    )
  • PAN-OS 9.1.4 or a later PAN-OS 9.1 version
2.0 Innovation
  • PAN-OS 10.0.3 or a later PAN-OS 10.0 version (
    Panorama versions later than PAN-OS 10.0 are not supported
    )
  • PAN-OS 9.1.4 or a later PAN-OS 9.1 version
If you use the Enterprise DLP plugin or Explicit Proxy with Prisma Access, Panorama must run PAN-OS 10.0.5 or a later PAN-OS 10.0 version.

End-of-Support (EoS) Dates for Panorama Software Version Compatibility with Prisma Access

When Prisma™ Access upgrades its infrastructure and dataplane after a major release, the upgrades can be incompatible with earlier Panorama™ versions. Because of the fast-paced release of Prisma Access and the Cloud Services plugin, the software compatibility end-of-support (EoS) dates for Panorama are shorter than the software end-of-life dates for Panorama releases and apply to Panorama version compatibility with Prisma Access only.
If the Panorama appliance that manages Prisma Access is running a software version that is incompatible (not supported) with the upgrades, you must upgrade Panorama to a compatible version to take full advantage of the capabilities of the infrastructure and dataplane upgrades. It is the goal of Palo Alto Networks to make this process as seamless as possible; for this reason, we make every effort to provide you with adequate notice of Panorama and Prisma Access version compatibility requirements.
Use the dates in the following table to learn when a Panorama software version manages Prisma Access is no longer compatible with Prisma Access. Then, before the EoS date, perform an upgrade to a supported Panorama version.
To find the latest EoS compatibility information for your Panorama software with Prisma Access, log in to the Panorama appliance that manages Prisma Access, select the Service Setup page (
Panorama
Cloud Services
Configuration
Service Setup
), and view the information in the
Panorama Alert
section. See Notifications and Alerts for Panorama, Cloud Services Plugin, and PAN-OS Dataplane Versions for details.
Panorama Software Version
EoS Dates for Prisma Access Deployments
PAN-OS 9.1
August 1st, 2022
Before this date, you must upgrade your Panorama to a minimum version of 10.0 or, 10.1 (10.1 is only supported after you have upgraded to 2.2 Preferred). Palo Alto Networks will update this document with more specific upgrade guidelines as newer Panorama software releases become generally available.
Any release later than PAN-OS 10.0
Not supported
with the exception of 2.2 Preferred. For Prisma Access 2.2 Preferred only, Panorama 10.1 is supported, but do not install PAN-OS 10.1 on your Panorama until after your dataplane is upgraded and you install the 2.2 plugin. For all other releases, while all PAN-OS 10.0 versions are supported for use with Prisma Access,
do not upgrade your Panorama to a version later than PAN-OS 10.0 (such as PAN-OS 10.1)
when those releases become available; those releases are not supported by Prisma Access.
The Panorama upgrade is required regardless of the Cloud Services plugin version you are running at the EoS date. You cannot continue using an earlier version of the Cloud Services plugin with an earlier, unsupported version of Panorama software.
The following Panorama software versions are already EoS and you cannot use them with Prisma Access:
  • PAN-OS 9.0
    —EoS on February 1, 2021

Recommended For You