Prisma Access and Panorama Version Compatibility

Learn about the version compatibility between Prisma™ Access (Panorama™ Managed) and Panorama.
This section provides you with the minimum and maximum versions of Panorama™ to use with Prisma™ Access, along with the end-of-service (EoS) dates for Panorama software versions with Prisma Access.

Minimum Required Panorama Software Versions

The Cloud Services plugins require the following minimum Panorama™ software versions.
Do not upgrade Panorama software to a version later than PAN-OS 10.1 (such as PAN-OS 10.2) or, for 2.0 Innovation or Preferred, a version later than PAN-OS 10.0; later releases are not supported for use with Prisma Access unless specified in the following table.
Cloud Services Plugin Version
Minimum Required Panorama Version
3.1 Preferred
  • PAN-OS 10.1.3 or a later PAN-OS 10.1 version.
    You should upgrade your PAN-OS software to PAN-OS 10.1.4 or a later version to incorporate an addressed issue (CYR-19816) that resolves a known issue found in earlier PAN-OS 10.1 versions.
  • PAN-OS 10.0.7 or a later PAN-OS 10.0 version.
  • PAN-OS 9.1.7 or a later PAN-OS 9.1 version.
3.1 Innovation
PAN-OS 10.1.3 or a later PAN-OS 10.1 version.
You should upgrade your PAN-OS software to PAN-OS 10.1.4 or a later version to incorporate an addressed issue (CYR-19816) that resolves a known issue found in earlier PAN-OS 10.1 versions.
3.0
  • PAN-OS 10.1.2 or a later PAN-OS 10.1 version.
    FedRAMP Prisma Access deployments require Panorama 10.1.6 with FIPS-CC mode enabled.
    You should upgrade your PAN-OS software to PAN-OS 10.1.4 or a later version to incorporate an addressed issue (CYR-19816) that resolves a known issue found in earlier PAN-OS 10.1 versions.
  • PAN-OS 10.0.7 or a later PAN-OS 10.0 version.
  • PAN-OS 9.1.7 or a later PAN-OS 9.1 version.
2.2 Preferred
  • PAN-OS 10.1.
    FedRAMP Prisma Access deployments require Panorama 10.1.6 with FIPS-CC mode enabled.
    You should upgrade your PAN-OS software to PAN-OS 10.1.4 or a later version to incorporate an addressed issue (CYR-19816) that resolves a known issue found in earlier PAN-OS 10.1 versions.
  • PAN-OS 10.0.5 or a later PAN-OS version of 10.0.
  • 9.1.7 or a later version of 9.1.

End-of-Support (EoS) Dates for Panorama Software Version Compatibility with Prisma Access

When Prisma™ Access upgrades its infrastructure and dataplane after a major release, the upgrades can become incompatible with earlier Panorama™ versions. Because of the fast-paced release of Prisma Access and the Cloud Services plugin, the software compatibility end-of-support (EoS) dates for Panorama are shorter than the software end-of-life dates for Panorama releases and apply to Panorama version compatibility with Prisma Access only.
If the Panorama appliance that manages Prisma Access is running a software version that is incompatible (not supported) with the upgrades, you must upgrade Panorama to a compatible version to take full advantage of the capabilities of the infrastructure and dataplane upgrades. It is our goal to make this process as seamless as possible and, for this reason, we make every effort to provide you with adequate notice of Panorama and Prisma Access version compatibility requirements.
Use the dates in the following table to learn when a Panorama software version that manages Prisma Access is no longer compatible with Prisma Access so that you can plan an upgrade to a supported version prior to the EoS date.
To find the latest EoS compatibility information for your Panorama software with Prisma Access, log in to the Panorama appliance that manages Prisma Access, select the Service Setup page (
Panorama
Cloud Services
Configuration
Service Setup
), and view the
Panorama Alert
information. (See Notifications and Alerts for Panorama, Cloud Services Plugin, and PAN-OS Dataplane Versions for details.)
Panorama Software Version
EoS Dates for Prisma Access Deployments
PAN-OS 10.0
FedRAMP Deployments Only
: December 31, 2022
If you have a FedRAMP deployment, the Panorama that manages Prisma Access can run 10.0 software until December 31, 2022, which differs from the end-of-life (EoL) date for non-FedRAMP deployments.
PAN-OS 9.1
August 1st, 2022
Before this date, you must upgrade your Panorama to PAN-10.0 or a later supported (with Prisma Access) PAN-OS version.
PAN-OS 10.1 is supported only after you upgrade to 2.2 Preferred or to the following 2.1 plugins:
  • 2.1.0-h24 Preferred
  • 2.1.0-h16 Innovation
The Panorama upgrade is required regardless of the Cloud Services plugin version you are running at the EoS date. You cannot continue using an earlier version of the Cloud Services plugin with an earlier unsupported version of Panorama software.
The following Panorama software versions are already EoS and you cannot use them with Prisma Access:
  • PAN-OS 9.0
    —EoS on February 1, 2021

Recommended For You