Minimum System Requirements for the VM-Series Firewall on Alibaba Cloud

Supply these minimum system requirements to successfully deploy the VM-Series firewall on Alibaba Cloud.
On Alibaba Cloud, you can deploy the VM-Series firewall on the KVM hypervisor (see VM-Series Deployments).

VM-Series Firewall Software Requirements

Ensure that you have the software and licenses required to complete a VM-Series deployment on Alibaba Cloud.
  • To deploy the VM-Series firewall on Alibaba Cloud, you must use a VM-Series image you obtain from the Alibaba Marketplace. The image incorporates PAN-0S version 10.0.3 and VM-Series plugin version 2.0.3.
  • Before you deploy, choose the VM-Series ELA or BYOL license, a capacity license, and a subscription bundle. See VM-Series Model License Types.
  • You must be able to SSH into the VM-Series firewall to complete the deployment. If your OS does not support SSH, install third-party software, such as Putty.

Alibaba Cloud Instance Type Recommendations for the VM-Series Firewall

Before creating the VM-Series firewall, you must choose an Elastic Compute Service (ECS) instance type that supports the minimum system requirements for your VM-Series model. Review the instance type documentation to ensure the ECS instance type has the resources to secure your network configuration.
VM-Series Model
Elastic Compute Service Instance Types
VM-100
ecs.g5.xlarge, ecs.sn2ne.xlarge
VM-300
ecs.g5.xlarge, ecs.sn2ne.xlarge
VM-500
ecs.g5.2xlarge, ecs.sn2ne.2xlarge
VM-700
ecs.g5.4xlarge, ecs.sn2ne.4xlarge

Alibaba Cloud CLI

Recommended For You