Why can’t I install Traps?
Table of Contents
4.2 (EoS)
Expand all | Collapse all
-
- Set Up the Endpoint Infrastructure
- Activate Traps Licenses
-
- Endpoint Infrastructure Installation Considerations
- TLS/SSL Encryption for Traps Components
- Configure the MS-SQL Server Database
- Install the Endpoint Security Manager Server Software
- Install the Endpoint Security Manager Console Software
- Manage Proxy Communication with the Endpoint Security Manager
- Load Balance Traffic to ESM Servers
-
- Malware Protection Policy Best Practices
- Malware Protection Flow
- Manage Trusted Signers
-
- Remove an Endpoint from the Health Page
- Install an End-of-Life Traps Agent Version
-
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- Traps Troubleshooting Resources
- Traps and Endpoint Security Manager Processes
- ESM Tech Support File
-
- Access Cytool
- View the Status of the Agent Using Cytool
- View Processes Currently Protected by Traps Using Cytool
- Manage Logging of Traps Components Using Cytool
- Restore a Quarantined File Using Cytool
- View Statistics for a Protected Process Using Cytool
- View Details About the Traps Local Analysis Module Using Cy...
- View Hash Details About a File Using Cytool
Why can’t I install Traps?
Symptom
Traps Setup reports the
following error: Service “Traps” (CyveraService) failed to start.
Verify that you have sufficient privileges.
Possible
Causes
- You do not have administrative privileges to start services on the endpoint.
Solution
After
each step in the following procedure, verify if you can install
Traps. If Traps still reports an error, proceed to each subsequent
step until the issue is resolved.
- Verify that you have administrative rights on
the endpoint:
- Windows 7: Click StartControl PanelUser AccountsManage User Accounts. On the users tab, verify that your username is in the Administrators group.
- Windows 8: Click StartControl PanelUser AccountsChange User Accounts. Verify that your account appears as an Administrator.
Log in to the endpoint as a valid administrator. - The service log file contains information, warnings,
and errors related to the Traps service. To further troubleshoot
an issue related to the Traps service, open the C:\ProgramData\Cyvera\Logs\Service.log
file in a text editor and review any errors in the log file that
occurred at the time of the event. By default, the ProgramData folder may be hidden. To view the folder in Windows Explorer, select OrganizeFolder and Search OptionsViewShow hidden files and folders.
- If the problems persists, contact Palo Alto Networks support.