Why can’t I log in to the ESM Console?
Table of Contents
4.2 (EoS)
Expand all | Collapse all
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- Set Up the Endpoint Infrastructure
- Activate Traps Licenses
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- Endpoint Infrastructure Installation Considerations
- TLS/SSL Encryption for Traps Components
- Configure the MS-SQL Server Database
- Install the Endpoint Security Manager Server Software
- Install the Endpoint Security Manager Console Software
- Manage Proxy Communication with the Endpoint Security Manager
- Load Balance Traffic to ESM Servers
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- Malware Protection Policy Best Practices
- Malware Protection Flow
- Manage Trusted Signers
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- Remove an Endpoint from the Health Page
- Install an End-of-Life Traps Agent Version
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- Traps Troubleshooting Resources
- Traps and Endpoint Security Manager Processes
- ESM Tech Support File
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- Access Cytool
- View the Status of the Agent Using Cytool
- View Processes Currently Protected by Traps Using Cytool
- Manage Logging of Traps Components Using Cytool
- Restore a Quarantined File Using Cytool
- View Statistics for a Protected Process Using Cytool
- View Details About the Traps Local Analysis Module Using Cy...
- View Hash Details About a File Using Cytool
Why can’t I log in to the ESM Console?
Symptom
The Endpoint Security
Manager (ESM) Console displays an error message that the username
or password is invalid.
Possible
Causes
- The username or password was not entered correctly.
- The user specified during the initial installation does not have DB Owner privileges.
- The user was not added as an administrator.
- The user who installed the server was not a local administrator on the server.
Solution
- Verify that you entered the correct username and password.
- Verify that the user has DB Owner privileges (see Configure the MS-SQL Server Database).
- Log in as an administrator and verify that the authentication mode is correct and that the user account appears on the User Management page. To add an administrative user, see Configure the Authentication Mode. Alternatively, you can add the administrator using the Database Configuration Tool (see Configure Administrative Access to the ESM Console Using the DB Configuration Tool).
- If you cannot log in as an administrator, reinstall the Endpoint Security Manager as a local administrator.
- Restart IIS: Click StartRun, type IISReset, and then click OK.
- Verify that you can log in to the ESM Console using the account. If the problems persists, contact Palo Alto Networks support.